Alaiko - DHL API outage leads to delayed tracking data – Incident details

All systems operational

DHL API outage leads to delayed tracking data

Resolved
Degraded performance
Started about 1 year agoLasted about 5 hours

Affected

Order processing & fulfillment updates

Degraded performance from 11:00 AM to 4:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    For more information, visit the DHL status page: https://status.api.dhl.com/

  • Identified
    Identified

    The DHL tracking API is down since today 1pm which means that we cannot fetch tracking events for orders with shipping option "DHL" and "Warenpost".
    We are in close contact with DHL and they are currently resolving the issue.