Alaiko - Service portals not available for some end users – Incident details

All systems operational

Service portals not available for some end users

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Service portals

Partial outage from 1:39 PM to 2:38 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

    Reason was a CDN caching issue.

  • Investigating
    Investigating

    We are currently investigating this incident.