Alaiko - Return portal: DHL label generation fails (major outage of DHL API) – Incident details

All systems operational

Return portal: DHL label generation fails (major outage of DHL API)

Resolved
Major outage
Started about 2 years agoLasted about 2 hours

Affected

Service portals

Major outage from 5:37 PM to 7:55 PM

Updates
  • Resolved
    Resolved

    DHL has resolved the issue: "All systems are operational". https://status.api.dhl.com/

  • Identified
    Identified

    The DHL Return API is experiencing a major outage. Hence, it is currently not possible generate a return label for DHL from the Alaiko returns portal and the Alaiko Operating System.

    The function will resume once the DHL Return API resumes regular operation. To check the status with DHL visit: https://status.api.dhl.com/