Alaiko - Return label generation is currently not working – Incident details

All systems operational

Return label generation is currently not working

Resolved
Minor outage
Started over 2 years agoLasted 1 day

Affected

Service portals

Minor outage from 12:30 PM to 1:24 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We have been releasing a major new feature that allows to allow requesting return labels only in certain countries. Unfortunately, this led to a general problem with return label generation.

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.