Alaiko - Order filtering by status is not working properly – Incident details

All systems operational

Order filtering by status is not working properly

Resolved
Degraded performance
Started almost 3 years agoLasted about 15 hours

Affected

Dashboard (app.alaiko.com)

Degraded performance from 8:00 PM to 11:00 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.