Alaiko - Issue with dispatching end-customer facing emails via Alaiko – Incident details

All systems operational

Issue with dispatching end-customer facing emails via Alaiko

Resolved
Partial outage
Started 2 months agoLasted about 22 hours

Affected

Service portals

Partial outage from 12:19 PM to 10:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Unfortunately we identified an issue which affects the sending of end-customer facing emails via Alaiko. Since Saturday, no customer service automation, return label/instruction and tracking emails are being sent out.

    We have identified the root cause and are working on a solution.