Alaiko - DHL API outage leads to delayed tracking data – Incident details
All systems operational
DHL API outage leads to delayed tracking data
Resolved
Degraded performance
Started over 1 year agoLasted about 19 hours
Affected
Order processing & fulfillment updates
Degraded performance from 2:48 PM to 10:09 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
The DHL tracking API is down which means that we cannot fetch tracking events for orders with shipping option "DHL" and "Warenpost".
We are in close contact with DHL and they are currently resolving the issue.