Alaiko - Issues with the Alaiko Application – Incident details
All systems operational
Issues with the Alaiko Application
Resolved
Partial outage
Started over 1 year agoLasted about 3 hours
Affected
Dashboard (app.alaiko.com)
Partial outage from 12:43 PM to 3:44 PM
Updates
Resolved
Resolved
After monitoring our system closely, we confirm that the issues are resolved. And our system is fully operational.
Monitoring
Monitoring
The Alaiko application is up and running again.
We are carefully monitoring as Amazon Web Services has not provided an official issue resolution statement yet.
Identified
Identified
Amazon Web Services reported an issue on their side which is affecting ours and many other applications.
Investigating
Investigating
The Alaiko application is currently not operating as usual. User experience partial outages when requesting data. We are currently investigating this incident.